Call us! (ID:64475)
+1-727-546-4678
HomeWeb Hosting FAQPHP and web hostingWhat PHP versions are supported?

What PHP versions are supported?

The PHP versions currently supported are: PHP 4, PHP5, PHP 5.3, PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, PHP 7.1, PHP 7.2, PHP 7.3 and PHP 7.4.

Read about how to switch PHP version »

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*